System Requirement

Feb 4, 2014 at 7:25 AM
Hi,

Can i know what is the system requirement for this WUN?

thanks
Coordinator
Mar 1, 2014 at 7:54 AM
It runs on Windwos 8, 8.1 and 7 and it needs at least the .NET Framework 4.0 Client-Profile.